help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Melpa failure :-(


From: Eric Brown
Subject: Re: Melpa failure :-(
Date: Sat, 18 Apr 2015 12:28:03 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (darwin)

Marcin Borkowski <address@hidden> writes:

> Am I the only one to suffer from upgrade failures from time to time?
> Might it be the fault of the pacakge manager, or is using Melpa (not the
> stable version) just asking for trouble?  I have to say that I'm on the
> verge of deciding to drop this whole package manager stuff and switching
> to Git or manual install from EW: it will be a bit more work, but at
> least I won't break my Emacs that easily (and I'll be able to easily
> revert to the previous state).
>

No, you are not alone. I recommend using QUELPA, which will allow you to
keep cutting-edge as much as possible, but roll back to a previous
commit if (and when!) you run into trouble.

https://github.com/quelpa/quelpa

You could synthesize a Marmalade/MELPA-stable experience if you dial-in
the commits corresponding to tagged releases.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]