[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unassigning cntl-Z in cua mode

From: Alexis
Subject: Re: unassigning cntl-Z in cua mode
Date: Mon, 23 Mar 2015 16:39:48 +1100

On 2015-03-23T16:19:34+1100, Stuart McGraw <> said:

SM> On 03/22/2015 11:05 PM, Alexis wrote:

>> On 2015-03-23T15:54:01+1100, Stuart McGraw <> >> said: >> SM> Ah, I was try to set it to nil. I just tried your suggestion SM> >> instead but still no joy. No errors or messages but no effect >> SM> either, ctrl-z still tries to do an undo. >> >> Odd. What does Emacs say when you ask about the C-z >> keybinding: >> >> C-h k C-z

SM> Still seems to be bound to undo:

SM> | C-z runs the command undo, which is an interactive compiled SM> Lisp | function in `simple.el'. | | It is bound to C-z, C-_, SM> <undo>, C-/, C-x u, <menu-bar> <edit> <undo>. |...

SM> The "(global-unset-key (kbd "C-z"))" line is at the bottom of my SM> .emacs file, I didn't do something silly like putting it above SM> the cua-enabling stuff.


Perhaps instead try:

(setq cua-remap-control-z nil)



reply via email to

[Prev in Thread] Current Thread [Next in Thread]