[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unassigning cntl-Z in cua mode

From: Stuart McGraw
Subject: Re: unassigning cntl-Z in cua mode
Date: Sun, 22 Mar 2015 23:19:34 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Thunderbird/31.5.0

On 03/22/2015 11:05 PM, Alexis wrote:
On 2015-03-23T15:54:01+1100, Stuart McGraw <> said:

SM> Ah, I was try to set it to nil.  I just tried your suggestion SM>
instead but still no joy.  No errors or messages but no effect SM>
either, ctrl-z still tries to do an undo.

Odd. What does Emacs say when you ask about the C-z keybinding:

C-h k C-z

Still seems to be bound to undo:

| C-z runs the command undo, which is an interactive compiled Lisp
| function in `simple.el'.
| It is bound to C-z, C-_, <undo>, C-/, C-x u, <menu-bar> <edit> <undo>.

The "(global-unset-key (kbd "C-z"))" line is at the bottom
of my .emacs file, I didn't do something silly like putting
it above the cua-enabling stuff.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]