[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: url-retrieve-synchronously results differ from curl

From: Artur Malabarba
Subject: Re: url-retrieve-synchronously results differ from curl
Date: Wed, 21 Jan 2015 11:14:53 -0200

Retricting to http yields no results (the list becomes empty), so
maybe I'm doing something wrong.

The api call is indeed https, with the domain `',
but none of the entries in the list use the http protocol. I thought I
might be using a wrong destination IP in the filter (which I
discovered by pinging the domain above), but even if I remove the
(ip.dst == part I still get an empty list for the
`http' filter (also for the `http2').

I also tried changing the interface to `any' (in case I was using the
wrong one), but the result is the same. I get some http entries listed
if I do some browsing, but I get nothing by contacting the API with

2015-01-21 5:13 GMT-02:00 Nicolas Richard <>:
> Artur Malabarba <> writes:
>> A single call to `url-retrieve-synchronously' yields 11 entries
>> meeting the ip.dst filter (most TCP and a few TLS). I tried looking
>> through these entires to figure out what data/headers were being sent,
>> but had no success.
> Does restricting to 'http' help ? This is the kind of thing I have :
> --
> Nicolas

reply via email to

[Prev in Thread] Current Thread [Next in Thread]