help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 22.2 with gmail POP


From: Alexandru Cardaniuc
Subject: Re: emacs 22.2 with gmail POP
Date: Wed, 09 Jul 2008 16:01:17 -0700
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.2 (gnu/linux)

address@hidden (Joel J. Adamson) writes:

>> I am running Emacs 22.2 with gnus 5.11

> Do you have ssl.el? I know it seems unrelated, but that might be
> related. I'm having a little trouble understanding the error myself
> --- is there anything preceding it in the *Messages* buffer that might
> be related?

Nothing. Just this error.

> I use GNU Emacs 23.0.60.1 (i686-slackware-linux-gnu, GTK+ Version
> 2.12.9) of 2008-06-29 on Slackware Linux. What operating system are
> you using?

Debian Lenny.

> I remember Gmail not working well until a certain revision of the CVS,
> and then it has worked perfectly since then.

> Another question: you said it worked with IMAP --- why do you want to
> set it up for POP? I've enjoyed switching to IMAP.

The thing is, that it worked perfectly fine with Emacs 21 
Then I updated to Emacs 22 and I get this error. Since I couldn't set up
it with POP, I tried to set it up with IMAP and it works. But I still
wonder what is the problem, why doesn't it work with POP...

-- 
"From a little distance one can perceive an order in what at the time
seemed confusion."  
- F. Scott Fitzgerald




reply via email to

[Prev in Thread] Current Thread [Next in Thread]