[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Some question about fontsets

From: Shane McAndrew
Subject: Re: Some question about fontsets
Date: 22 May 2003 17:03:35 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Oliver Scholz <address@hidden> writes:

> ;; Affects the communication with the "dict" program everywhere in
> ;; Emacs.
> (push '("dict" . utf-8-unix) process-coding-system-alist)

Yes, that worked - now I see the hollow boxes -

/home/sss/mydocs $ dict exemple
1 definition found

>From French-English Freedict dictionary [fd-fra-eng]:

  exemple [ɛgzãpl]

C-u C-x = shows the following -

  character: ̃ (01211303, 332483, 0x512c3)
    charset: mule-unicode-0100-24ff
             (Unicode characters of the range U+0100..U+24FF.)
 code point: 37 67
     syntax: word
buffer code: 0x9C 0xF4 0xA5 0xC3
  file code: 0x9C 0xF4 0xA5 0xC3 (encoded by coding system emacs-mule)
       font: -Adobe-Courier-Medium-R-Normal--17-120-100-100-M-100-ISO10646-1

I tried to create a fontset with the following in ~/.Xdefaults

Emacs.Fontset-0: -Adobe-Courier-Medium-R-Normal-*-17-*-*-*-*-*-\
fontset-courier(17), mule-unicode-0100-24ff:-Misc-Fixed-Medium-R-\
Emacs.Font: fontset-courier(17)

Next, I logged out and back in to X11, ran M-x eshell, shift
mouse-2 but I didn't see my fontset in the list. I only saw "default"
and "standard: 16 dot medium".

Any clues?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]