[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: w3 from the console (and under X)

From: Eli Zaretskii
Subject: Re: w3 from the console (and under X)
Date: Sat, 03 May 2003 21:53:49 +0300

> From: upro <address@hidden>
> Newsgroups:
> Date: Sat, 03 May 2003 20:27:17 +0200
> When I run emacs under X Windows I have no problems using w3, but when
> I run emacs from the console w3 soed not start, and I get an error
> message in the modeline which says simply: "Wrong type argument:
> stringp, nil". In *Messages* I can read:
> "Set-face-attribute: Wrong type argument: stringp, nil".

I'm not sure W3 is supposed to work on a tty, but if you have Emacs
21.x, please set debug-on-error to a non-nil value and then post here
the backtrace produced when you try to start W3.  It could be that
there's some bug, either in Emacs or in W3, that is easy to fix, since
Emacs 21 supports faces on a tty.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]