[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gwm-general] Fencepost access

From: Tabatha Persad
Subject: [Gwm-general] Fencepost access
Date: Fri, 12 Apr 2002 17:34:41 -0400

Hello again Ramakrishnan,

I type the command:
export CVS_RSH=ssh

And then:
cvs -z3 address@hidden:/webcvs/ co gwm

And if I only type that the first thing of course that it tells me is that 
"address@hidden:/webcvs/" is not a valid command.

If I am supposed to checkout the GWM project, I'm afraid I can't because I 
don't know what to check out, and I think that's part of why I'm not 

I get close when I type:
cvs -d:ext:address@hidden:/webcvs/ -z3 co gwm

But it asks me for a password, which I shouldn't require, because I did 
submit a key on my savannah account online yesterday.  I keep hearing about 
fencepost access, perhaps this is the missing piece?

Please let me know if you can see here what I'm missing, as I just can't seem 
to get it to work for me....

Thanks in advance,
Tabatha Persad

On Friday 12 April 2002 09:58, Ramakrishnan M wrote:
> >>> "Tabatha" == Tabatha Persad <address@hidden> writes:
>     Tabatha>  When I tried typing: cvs -z3 login
> address@hidden:/webcvs it Tabatha>  would have worked except it
> was looking for a password, even though I had Tabatha>  typed the first
> command you'd given me.
> You have to substitute your login id instead of 'login'.
> Hope you got it working by now. After uploading the keys, it will take an
> hour or so to get updated.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]