[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gpsd-users] gpsd-3.10 build fail

From: Reddeiah Raju Konduru
Subject: [gpsd-users] gpsd-3.10 build fail
Date: Mon, 25 Nov 2013 22:04:48 +0530 (IST)
User-agent: SquirrelMail/1.4.8-4.0.1.el4.centos

Hi All,

       I tried to build gpsd-3.10 with

  $ scons --config=force (and)
  $ scons

In both the cases I am getting the following error

scons: done reading SConscript files.
scons: Building targets ...
substituter([""], [""])
scons: *** [] TypeError : expected a character buffer object
Traceback (most recent call last):
  File "/usr/lib/scons/SCons/", line 1062, in execute
    result = self.execfunction(target=target, source=rsources, env=env)
  File "/home/skumar/workspace/products/gpsd/SConstruct", line 1226, in
    content = content.replace(s, t)
TypeError: expected a character buffer object
scons: building terminated because of errors.

   But I tried to build the gpsd-3.9, it's successful.

Please help me.

Thanks & Best Regards,
Reddeiah Raju Konduru,
GlobalEdge Software Ltd.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]