[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PHONET and bluetooth!

From: andrew teo
Subject: Re: PHONET and bluetooth!
Date: Wed, 15 Nov 2006 03:17:23 -0800 (PST)

> In that case it would be better for you to use binary packages than
> compiling from the scratch. For Fedora 5 you will find gnokii packages
> in Fedora Extras.

my bad. I have solved the PHONET issue. Turns out I did not remake the
install properly. 
However, the gnokii version I used is 0.6.14. I think the Fedoras Extras
package is also version 0.6.14. Is it this version lacking new features? I
have tried to make version 0.6.3 but it fails under Fedora 5 with this

address@hidden gnokii-0.6.3]# gmake
gmake -C common/phones
gmake[1]: Entering directory
/bin/sh ../../libtool --mode=compile gcc -g -O2  -I../../include -I  -o
generic.lo -c generic.c
 gcc -g -O2 -I../../include -I -c generic.c  -fPIC -DPIC -o .libs/generic.o
/usr/lib/gcc/i386-redhat-linux/4.1.0/../../../crt1.o: In function `_start':
undefined reference to `main'
/tmp/cc8Yh7B0.o: In function
undefined reference to `link_terminate'
/tmp/cc8Yh7B0.o: In function
undefined reference to `gn_log_debug'
:/root/Desktop/Gnokii/gnokii-0.6.3/common/phones/generic.c:42: undefined
reference to `sm_message_dump'
collect2: ld returned 1 exit status
gmake[1]: *** [generic.lo] Error 1
gmake[1]: Leaving directory
gmake: *** [common/phones] Error 2

is there any lib I am lacking! 

Pls help!! 

View this message in context:
Sent from the gnokii-users mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]