[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bugreport] 6310 writephonebook

From: Len Trigg
Subject: Re: [bugreport] 6310 writephonebook
Date: Wed, 17 Jul 2002 09:57:52 +1200
User-agent: Wanderlust/2.8.1 (Something) SEMI/1.14.3 (Ushinoya) FLIM/1.14.3 (UnebigoryĆ²mae) APEL/10.3 MULE XEmacs/21.4 (patch 6) (Common Lisp) (i386-redhat-linux)

> Subject: Re: [bugreport] 6310 writephonebook location incorrect
> From: Markus Plail <address@hidden>
> Date: Tue, 16 Jul 2002 12:14:46 +0200
> Yre you sure? Can you try again this afternoon? At least with my 6510
> it works now and I know I had the same bahaviour before, so it seems
> strange to me.

I discovered my problem was that I wasn't calling make install every
time -- just running the gnokii executable in the location that it was
built. I guess in that case it was loading an older

> PS: I will commit all phonebook fixes in a minute. Please test.

OK, I still get an extra digit being appended to some phone numbers
(e.g. the third subentry in my example below).

Another question: What values should I be using for the BlockNumber
field for subentries? The method I use so far is to start at 2 and
increase by 1 per subentry. Also, the subentries are returned in a
different order to what they were sent (I presume it's the phone doing
some kind of rearrangement?)

Example entry sent to the phone:

Results when read back from the phone:

<paranoia>I have (consistently) swapped some digits in the phone


reply via email to

[Prev in Thread] Current Thread [Next in Thread]