[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Has anyone tried xorg-server-1.5.3 yet?

From: Robert Millan
Subject: Re: [Gnewsense-dev] Has anyone tried xorg-server-1.5.3 yet?
Date: Thu, 19 Feb 2009 00:29:01 +0100
User-agent: Mutt/1.5.13 (2006-08-11)

On Tue, Feb 17, 2009 at 02:31:08AM +0800, Zhang Le wrote:
> I am trying to make it work.
> The current status is: after startx, the screen is white, nothing shows, no
> mouse, no window. Then the color changed. Left half still white, a pink stripe
> in the middle, a grey area in the right.
> But the system is still working. X could be killed.
> I am using xorg-server-1.5.3 with this patch:
> I am using latest linux-mips source with latest lemote linux source:
> xorg-server 1.5.x requires linux has this patch:
> which mean at least linux-2.6.28. Lemote's linux version is only 2.6.27:
> So I have merged lemote's linux git tree with linux-mips's. The source can be
> found in above the above link.
> This combination of xorg-server and linux is working on fuloong 2f box.
> So I guess the problem should be in xf86-video-siliconmotion driver.
> Liu Shiwei of told me the latest source is here:
> Is it?


It works fine with fbdev:

 Section "Device"
        Identifier      "Configured Video Device"
        Driver          "fbdev"
        Option          "UseFBDev"              "true"

Robert Millan

  The DRM opt-in fallacy: "Your data belongs to us. We will decide when (and
  how) you may access your data; but nobody's threatening your freedom: we
  still allow you to remove your data and not access it at all."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]