[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-XBoard] XBoard won't show absolute analysis scores

From: Dániel Arató
Subject: [Bug-XBoard] XBoard won't show absolute analysis scores
Date: Sun, 21 Feb 2016 17:26:47 +0100

Dear XBoard community,

I just installed XBoard 4.8.0 on a Debian 8 machine. XBoard hasn't
been installed before, so there are no leftover config files.
I use the Stockfish engine.

I haven't been able to get XBoard to show absolute analysis scores.
Here's what I've tried:
1. Change "-absoluteAnalysisScores false" to "-absoluteAnalysisScores
true" in ~/.xboardrc
2. Run "xboard -absoluteAnalysisScores true"
3. Both of the above
4. Change "-scoreWhite false" to "-scoreWhite true" in ~/.xboardrc
5. Run "xboard -scoreWhite true"
6. All of the above
7. Go to Options/General in XBoard, tick Absolute Analysis Scores and
hit Save Settings Now (this should have the same effect as 1 but you
never know)
8. Load a non-UCI engine (GNU Chess)

Nothing has worked so far. The .xboardrc file is loaded correctly and
everything else works fine.

I should mention that I had XBoard showing absolute scores without
issue on a different machine. Unfortunately that box was stolen so I
can't check what version of XBoard it ran or what config it had.

What am I doing wrong?

(Please reply or CC to my email address, I'm not subscribed to the
mailing list.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]