[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GRUB doesn't boot to Windows (with Solaris/Windows dual boots)

From: phil007
Subject: Re: GRUB doesn't boot to Windows (with Solaris/Windows dual boots)
Date: Thu, 26 Apr 2007 11:28:30 -0700 (PDT)

Adrian15, you are a champion!
Thank you so much, this has worked perfectly.
I am new to Solaris so this is all very exciting for me.

Now to my next task which is trying to get my linksys wusb54gc working under
solaris...hmmm :)

Thanks again!


adrian15 wrote:
> phil007 escribió:
>> Hi,
>> I have the same issue, my menu.lst is very similar to the previous post,
>> i
>> have 1 hd with xp and one separate hd with solaris 10.
>> I have tried editing with the text you gave adrian but it still does not
>> load windows from the grub menu, i have to change the order of the hd's
>> in
>> the bios to boot windows. 
>> All combinations of (hd1,0) and (hd0,1) have not worked after trying to
>> load
>> it will either say that option does not exist or grub freezes after i
>> select
>> xp or it complains about unrecognised for map (hd0) (hd1) or map (hd1)
>> (hd0). 
> Hummm.... what letter do you use 0 (zero) or 0 (ou), you should use the 
> zero letter. ( 
> http://users.bigpond.net.au/hermanzone/SuperGrubDiskPage.html#23 )
> And... do you put spaces? mapSPACE(hd0)SPACE(hd1)
> and what's exactly the error... I need the exact error.
> The other suggestion is that in Solaris Grub instead of using the map 
> command they may use an equivalent command for it which name it is 
> image, but I am not very sure.
> Something like:
> title win
> image (hd0) (hd1)
> image (hd1) (hd0)
> rootnoverify (hd1,0)
> chainloader +1
> boot
> would work then.
> adrian15
> _______________________________________________
> Bug-grub mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/bug-grub

View this message in context: 
Sent from the Grub - Bugs mailing list archive at Nabble.com.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]