[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GRUB doesn't boot to Windows (with Solaris/Windows dual boots)

From: adrian15
Subject: Re: GRUB doesn't boot to Windows (with Solaris/Windows dual boots)
Date: Thu, 26 Apr 2007 11:24:32 +0200
User-agent: Thunderbird (X11/20070102)

phil007 escribió:

I have the same issue, my menu.lst is very similar to the previous post, i
have 1 hd with xp and one separate hd with solaris 10.
I have tried editing with the text you gave adrian but it still does not
load windows from the grub menu, i have to change the order of the hd's in
the bios to boot windows. All combinations of (hd1,0) and (hd0,1) have not worked after trying to load
it will either say that option does not exist or grub freezes after i select
xp or it complains about unrecognised for map (hd0) (hd1) or map (hd1)

Hummm.... what letter do you use 0 (zero) or 0 (ou), you should use the zero letter. ( http://users.bigpond.net.au/hermanzone/SuperGrubDiskPage.html#23 )

And... do you put spaces? mapSPACE(hd0)SPACE(hd1)

and what's exactly the error... I need the exact error.

The other suggestion is that in Solaris Grub instead of using the map command they may use an equivalent command for it which name it is image, but I am not very sure.

Something like:

title win

image (hd0) (hd1)
image (hd1) (hd0)
rootnoverify (hd1,0)
chainloader +1

would work then.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]