[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnupod] debain can't find the ipod anymore

From: Robert Klonner
Subject: [Bug-gnupod] debain can't find the ipod anymore
Date: Wed, 16 Jul 2008 22:57:01 +0200


Today i used gnupod for my first time.
At the beginning it worked fine.
I transfered files to the ipod and it worked.

Suddenly I get the message that the filesystem of the ipod can only be
red, after i used mktunes. 
I tought I have to set a new mount point, so I startet "gnupod_INIT
-m /media/IPOD. But then I get the Error-message:
The filesystem is "read only".

I disconnected the ipod of the pc and then I connected it again.
I put in the usb-cabel, but debian doesn't recognize that the ipod
is connected to the pc.
I tried it with windows xp an itunes, but all pc's i tried don't
recognize that the ipod is connected.

Do you know how to restore the filesystem of the ipod? I hope so because
I don't want to send in my ipod.

Please contact me if you know what could be the problem.


Robert Klonner

reply via email to

[Prev in Thread] Current Thread [Next in Thread]