[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnupod] debain can't find the ipod anymore

From: H. Langos
Subject: Re: [Bug-gnupod] debain can't find the ipod anymore
Date: Fri, 18 Jul 2008 10:43:50 +0200
User-agent: Mutt/1.5.13 (2006-08-11)

Hi Robert

On Thu, Jul 17, 2008 at 04:47:16PM +0200, Robert Klonner wrote:
> Hi Hendrik,
> I am so happy about your quick answer, you can't imagine! Thanks!!! :)
> 1) Ipod nano 4GB 1G

I have a nano 8GB 3G, so I may be wrong about some particulars.

> 2) I runned dmesg. The dmesg.txt is an attachment of the mail.

Your dmesg output showed that the filesystem was damaged. And therefor
mounted read-only by Debian. ( Probably due to unplugging while still 
writing to the device. )

> 3) Yeah, I tried to reset the IPOD for several times.
>    Now Deabian recognizes when I connect the Ipod to the pc.
> 4)I am not sure if i have to reformat the ipod.
> The PC notice the IPOD when i connect it.
> Then i tried to do a "gnupod_INIT -m /media/IPOD/".
> The shell answers (attachment of mail).
> Then I tried to umount the IPOD. Answer of the shell:
> debian:/media/IPOD/iPod_Control/.gnupod# umount /media/IPOD/
> umount: /media/IPOD: device is busy
> umount: /media/IPOD: device is busy

You can't unmount it while your shell is still in a directory on that
> So, that is the actual state.
> Do you have any advice for me to solve the problem without reformatting
> my ipod or is this the only way?

fsck.vat -a /dev/sda2

would probably fix it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]