[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Last builtins to rename

From: Akim Demaille
Subject: Re: Last builtins to rename
Date: 05 Dec 2000 14:47:32 +0100
User-agent: Gnus/5.0807 (Gnus v5.8.7) XEmacs/21.1 (Channel Islands)

>>>>> "Lars" == Lars J Aas <address@hidden> writes:

Akim> I'd like to rename ifelse as m4_if, not m4_ifelse.  Does it
Akim> sound OK?

Lars> I suppose you do not intend to do the same with the A*_IFELSE()
Lars> macros?

Well, honestly I would certainly want to rename them as A*_IF for
consistency.  I, personally, am not bothered by the slight ambiguity
of AC_COMPILE_IF.  But we already discussed about this with Alexandre,
and he doesn't like AC_COMPILE_IF because of this ambiguity.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]