[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Last builtins to rename

From: Pavel Roskin
Subject: Re: Last builtins to rename
Date: Fri, 1 Dec 2000 21:24:26 -0500 (EST)


On 30 Nov 2000, Alexandre Oliva wrote:

> On Nov 29, 2000, Akim Demaille <address@hidden> wrote:
> > I don't think the __macros__ should be renamed.
> Agreed.

Me too.

> > I'd like to rename ifelse as m4_if, not m4_ifelse.  Does it sound OK?
> Yep.


> > But in the case of `dnl', I'd like to know your opinions.
> How about renaming it to m4get? :-)
> Seriously, I'd leave it as-is.  m4_dnl seems overkill.

The same for me, but maybe I don't know all the reasons why Akim wants it
to be renamed.

Pavel Roskin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]