[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Tlf-devel] Re: TLF 0.8.19

From: rein couperus PA0RCT
Subject: [Tlf-devel] Re: TLF 0.8.19
Date: Mon, 21 Apr 2003 20:50:32 +0200


I have tested version 0.8.19 (upload of yesterday evening 20.4.2002) on a 
pristine i386 system (Pentium 2) with SuSe 8.0 just now, and found it 
compiled and runs o.k.

Just to go through the routine again:

* untar the archive
* in the top directory:
* ./configure (--enable-hamlib if you want rig ctrl support)
* make
*(as root) make install

* make a directory to run tlf in (e.g. ./tlf/qso)
* copy logcfg.dat into that directory
* start tlf from that directory
* at your system tlf bails out in the start routine reading logcfg.dat 
If logcfg.dat is not there tlf does not give a segfault, but an error message 
(error reading logcfg.dat file) and stop. 

I have no possibility to test tlf on any other system than i386...
It may be that you are the first to try it on a Power PC (rather probable...), 
so I am copying the request to the mailing list:

Anybody tried running tlf on a power pc? 



On Monday 21 April 2003 12:54, you wrote:
> Dear Sir,
> I have downloaded and compiled your TLF logging software on my Debian
> based Linux PowerPC.
> The source code compiled without error and indeed the software installed
> perfectly, however there appears to be a rpoblem which I cannot get to the
> bottom of.
> Whenever I run tlf, no matter which user (root or my own account)
> I get the following error :
>     Welcome to tlf-0.8.19 by PA0RCT!!
> reading country data
> reading configuration dataSegmentation fault
> Have you any idea why I get the segmentation fault ?
> Would I be the first user to compile your code on the Power PC
> (MAC ibook) platform and thus maybe found a platform specific problem ?
> Look forward to hearing from you!
> Best regards,
> Mike Tatum.
> Norfolk
> UK

Email: address@hidden or address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]