[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Swftools-common] swftools won't compile on ubuntu

From: Jake Hilton
Subject: [Swftools-common] swftools won't compile on ubuntu
Date: Mon, 27 Apr 2009 11:32:49 -0600

I just grabbed 0.9 and tried to get it to compile on ubuntu 8.04 but I'm getting the following error:

swftools-0.9.0# ./configure
checking build system type... Invalid configuration `i686-pc-linux-': machine `i686-pc-linux' not recognized
configure: error: /bin/bash ./config.sub i686-pc-linux- failed

Any one have any idea of why or how I could get around it?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]