[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] rdiff-backup 1.1.11 failing on Mac OS X 10.4.9

From: Patrick McNeal
Subject: Re: [rdiff-backup-users] rdiff-backup 1.1.11 failing on Mac OS X 10.4.9
Date: Thu, 21 Jun 2007 12:50:09 -0400

Replying out of order, but want to make sure I get you all the info you need.

How about:

$ mkdir test
$ touch test/file
$ rdiff-backup test /Volumes/mcneal/backup/test.bak

That should be the same use case as what triggered your error.

Yes, this gives the same error.

Is that different file store mounted via AFP on the same server?

I installed a clean server ( 10.4 ) and I'm seeing the same problems, so I don't think it's a configuration setting.

Maybe there are some AFP options on the server that can cause problems for

A test for that would be:

$ cd /Volumes/mcneal/backup/
$ touch src
$ ln -s src tgt
$ rm tgt
$ rm src

This test also give the same error. Running those commands locally on the server work fine, which would indicate some problem with AFP.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]