[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] rdiff-backup 1.1.11 failing on Mac OS X 10.4.9

From: Patrick McNeal
Subject: Re: [rdiff-backup-users] rdiff-backup 1.1.11 failing on Mac OS X 10.4.9
Date: Wed, 20 Jun 2007 09:37:02 -0400

On Jun 19, 2007, at 11:34 PM, Andrew Ferguson wrote:

Have you been able to use any other version of 1.1?

I've never tried. If I find some time, I'll try and do some regressions against old versions, though I still find it interesting that 1.0 works fine.

Can you try a very simple backup, such as:

$ mkdir test
$ touch test/file
$ rdiff-backup test test.bak

Does that work?

Yes, that worked fine.

Also, is there anything special about /Volumes/mcneal/ or the way it's

Not from what I can tell, but playing around, I was able to run the same command, against the same file store, just mounted over SMB. Also, it looks like I can run the same command, against a different file store that's mounted via AFP. I'll keep poking around and let you know if I find anything.

One a side note, what's the "best practice" for backing up mac clients, mounting the file system, or backing up over ssh?

Thanks for your help


reply via email to

[Prev in Thread] Current Thread [Next in Thread]