[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] rdiff-backup 1.1.11 failing on Mac OS X 10.4.9

From: Andrew Ferguson
Subject: Re: [rdiff-backup-users] rdiff-backup 1.1.11 failing on Mac OS X 10.4.9
Date: Thu, 21 Jun 2007 12:38:20 -0400
User-agent: Thunderbird (Macintosh/20070509)

Patrick McNeal wrote:
> On Jun 20, 2007, at 9:37 AM, Patrick McNeal wrote:
>>> Have you been able to use any other version of 1.1?
>> I've never tried.  If I find some time, I'll try and do some  
>> regressions against old versions, though I still find it  
>> interesting that 1.0 works fine.
> After doing some regression testing, I was able to determine that the  
> problem appeared between version 1.1.7 and 1.1.8.  The same command  
> runs fine on 1.1.7, but errors out on 1.1.8 with the following  
> message.  For now, I'm going to stick with 1.1.7.  Hope this helps.

Right, well 1.1.8 is when that code was introduced. Unfortunately, it
still doesn't tell us why it's failing. Maybe it's something specific to
AFP shares. Can you tell me anything about that share? Is it on a Mac OS
X Client? OS X Server? If server, does the share have ACL-type permissions?

Did you try this test?

$ cd /Volumes/mcneal/backup/
$ touch src
$ ln -s src tgt
$ rm tgt
$ rm src


Andrew Ferguson - address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]