[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nmh-workers] Neither w3m, lynx, nor elinks is being used

From: David Levine
Subject: Re: [Nmh-workers] Neither w3m, lynx, nor elinks is being used
Date: Sat, 31 May 2014 10:58:02 -0400

Norm wrote:

> Until you find the problem, or somebody figures out what I'm doing
> wrong, would it be safe for me to to use nmh 1.5's show and mhshow,
> but otherwise using nmh 1.6 ?

That shouldn't be a problem.  show and mhshow only modify context,
and they don't do that differently than 1.5.

(To be pedantic, that would be an RC of nmh 1.6, not 1.6 yet.)

I didn't have time to investigate your problem, either.  Have you
tried clearing out your environment?  The easiest way is to run under
"env -i", e.g.:

    $ env -i PATH=/usr/local/nmh-1.6-RC2/bin:/bin mhshow

And please remind us what the problem is.  I thought that you had
solved this:

#  Now show is apprantly using w3n.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]