[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nmh-workers] Neither w3m, lynx, nor elinks is being used

From: norm
Subject: Re: [Nmh-workers] Neither w3m, lynx, nor elinks is being used
Date: Sat, 31 May 2014 08:16:18 -0700

David Levine <address@hidden> writes:
>Norm wrote:
>> Until you find the problem, or somebody figures out what I'm doing
>> wrong, would it be safe for me to to use nmh 1.5's show and mhshow,
>> but otherwise using nmh 1.6 ?
>That shouldn't be a problem.  show and mhshow only modify context,
>and they don't do that differently than 1.5.
>(To be pedantic, that would be an RC of nmh 1.6, not 1.6 yet.)
>I didn't have timeto investigate your problem, either.  Have you
>tried clearing out your environment?  The easiest way is to run under
>"env -i", e.g.:
>$ env -i PATH=/usr/local/nmh-1.6-RC2/bin:/bin mhshow

I did that and:

        date; ls -ltu /usr/bin/{w3m,lynx,elinks}
        Sat May 31 08:11:47 PDT 2014
        -rwxr-xr-x 1 root root 1307576 May 30 15:44 /usr/bin/w3m
        -rwxr-xr-x 1 root root 1408912 May 27 03:35 /usr/bin/lynx
        -rwxr-xr-x 1 root root 1261776 May 27 03:34 /usr/bin/elinks

Even so, since only I have the problem, it's more likely to be a something
that I'm doing wrong, rather  than a problem with mhshow.

>And please remind us what the problem is.  I thought that you had
>solved this:

>#  Now show is apprantly using w3n.

I said that, but I was wrong.

    Norman Shapiro

reply via email to

[Prev in Thread] Current Thread [Next in Thread]