[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Wrapping line behavior

From: Thomas Dickey
Subject: Re: [Lynx-dev] Wrapping line behavior
Date: Mon, 6 Feb 2017 05:11:58 -0500
User-agent: Mutt/1.5.21 (2010-09-15)

On Sun, Feb 05, 2017 at 05:25:54PM -0800, address@hidden wrote:
> >> > as well as knowing what X resources you are using for kterm (as well as
> >> > the $TERM value -- which should be "kterm", not "xterm", since the latter
> >> > uses several features _not_ in kterm's repertoire).
> >> 
> >> How can I show X resources I'm using for kterm?
> >> I don't use .Xresources and command line is "kterm -km euc -geometry 
> >> 80x25+0+0&"
> > 
> > then I'm still puzzled.  I ran your config.status/config.cache against
> > 2.8.8dev.9 and 2.8.8dev.10 trees on my Ubuntu 14.04 machine, eliminated
> > environment variables (LYNX_CFG, TERMINFO, TERMINFO_DIRS) which might
> > affect the behavior, and still do not see lynx failing to wrap the lines.
> Thanks.  But it's very very weird.
> By the way, I tried -dump option, and got the result that only 288dev10 fails 
> to wrap line.
> % ./lynx -dump -cfg=/dev/null WrapLineTest.html

I see (and the curses configuration wraps with either version).
That might be a problem in a different area, exposed by this change,
since I'd expect both to use similar constraints.

I'll investigate that (and perhaps see the problem with the non-dump runs)

Thomas E. Dickey <address@hidden>

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]