[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev file://localhost/foo/ X file:///foo/

From: Frédéric L . W . Meunier
Subject: Re: lynx-dev file://localhost/foo/ X file:///foo/
Date: Fri, 1 Feb 2002 21:52:28 -0200
User-agent: Mutt/1.3.26i

On Fri, Feb 01, 2002 at 06:29:10PM -0500, Thomas Dickey wrote:
> On Fri, Feb 01, 2002 at 09:02:51PM -0200, Frédéric L. W. Meunier wrote:
> > 
> > and it still fails. Here's what I have:
> > 
> > ~/.lynx/lynx.cfg:
> > 
> > JUMPFILE:/home/pervalidus/.lynx/jumps.html
> ok - we're talking about two different things (I was traversing a link 
> directly
> from a given page).  Perhaps the JUMPFILE feature is broken somewhere:  I get
> an invalid hostname message from my adaptation of your example.  I'm closing
> out some other patches to work on lynx this weekend - perhaps this one is a
> simple bug (or misunderstanding).

Nice to hear you can reproduce it. Yes, and here it prints
"Alert!: Unable to connect to FTP host." after "Invalid
hostname". 'ago' is an FTP host.

BTW, compiling 2.8.5dev.7 fixed my zlib problem reported some
time ago, when and other mod_gzip aware
sites stopped sending gzipped files. Now it works. I don't
know what changed. The same configuration, binaries, and
libraries. The only change is that I recompiled the same zlib
some days ago. If it worked for local files, I have no idea
why it failed for remote. But OK, solved (and I like it with

And I noticed flora partially fixed the archives. But January
contains 1 message (a SPAM), and February some. November and
December are still missing.


; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]