[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev Lynx-and-Speech-And-Missing Letters?

From: Lloyd Rasmussen
Subject: Re: lynx-dev Lynx-and-Speech-And-Missing Letters?
Date: Fri, 02 Jun 2000 22:40:17 -0400

Hello, Larry.  I would use ASAP or Vocal-Eyes to investigate the colors
of some of the characters in the neighborhood of your missing letters. 
Are you using Procomm for terminal emulation, perchance?  Is it set to
VT100 and not to ANSI-BBS or some other emulation?

A long time ago there were problems with Procomm's implementation of
the backspace; it was destructive instead of nondestructive, and one of
the few places it showed up was with Lynx.  

I use Lynx for Win95/98 with Vocal-Eyes, so I don't have the same
problem.  Also, I don't run it with BIOS output, but instead do all
reading as though Lynx did direct screen writes.  I do use lightbar
tracking to read the highlighted link, and occasionally this will have
one character missing, but I don't think this is your problem.

Are you trying to save files by doing a print and then a screen capture
to file?  I wouldn't trust this method to always work.  I would instead
trust the "save to disk" option, followed by doing an FTP from my
account's storage area back to my own machine after closing the telnet
session.  This is more work, but you're more likely to get everything
in your files.

-- Lloyd Rasmussen

On Fri, 2 Jun 2000 15:35:29 -0700 (PDT), Hart Larry wrote:

>Good Evening Lynx experts:  While I am not a programmer nor an expert, I find
>lots of ease of use with Lynx--and since I am blind, I do appreciate the work
>and analysis done over the years to help all.
>I am on my way to switching ISPs from Primenet to CTS where I have DSL along
>with a shell.  This mystery is that on CTS running version 2.8rel2 0 1 I think
>it says, when I am reading certain web pages, I have missing letters?  When
>listening to the text in either Vocal-Eyes or ASAP, many times the first letter
>following a bracketed numbered link is omitted.  Whether I dialin or telnet 
>my DSL, I have the exact same results.  I can open a COMMO capture file and
>reproduce this trouble.  However, neither Braille nor sighted folks looking at
>the display have anything missing?  And yes, the same web pages produce the
>exact same results each time.  Some have just 2 errors--and others have
>hundreds, so maybe its a particular design?
>Other places where I notice omissions are when I append to a file.  If the file
>is more than 12pages, it usually says, "file is 5pages long, do you really want
>to print"  Well the l in file and the o in long are missing?
>Now, sometimes, items have not cleared from top or bottom of my screen.  If I
>hit control l, it will read correctly for 1page.
>I tried turning off--and--or adjusting colors but no positive results.  Another
>unix wizzard suggested, maybe an escape sequence?  
>I even tried running an older version of Lynx on CTS but results were no
>Lastly, if I go in review, the text is fine, but really my concern is the live
>listening.  I seem to only have trouble on lines with Lynx--and even if I turn
>off numbering, no improvement.
>Do any of you have any suggestions what I or my provider can do to solve
>this?  Other ISPs have had this before, but none of the folks on blind e-mail
>lists ever had a solution?
>Thanks so much for listening--and providing helpful suggestions
>Hart Larry

Lloyd Rasmussen, Kensington, Maryland
home:  <address@hidden> <>
Work:  <address@hidden>         <>

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]