[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev Re: patch to spawn extra lynx's

From: Yury Burkatovsky
Subject: lynx-dev Re: patch to spawn extra lynx's
Date: Wed, 13 Oct 1999 13:35:16 +0200 (IST)

I looked at recent Lynx mail and tried to guess if you have found a way of
running w3m by the EXTERNAL (".") command in lynx.

Just in case you haven't, try my settings in lynx.cfg:

a) if you have multi-window X environment, open w3m in a side window and
   continue browsing with lynx:

         EXTERNAL:http:xterm -e sh -c "/usr/local/bin/w3m %s" &:TRUE

b) in case you have to open w3m on the same screen and suspend lynx until 
   you exit, 

         EXTERNAL:http:sh -c "/usr/local/bin/w3m %s":TRUE
Regards,                                                |       /^^^\
        Yury                                            |     (| , , |)
                                                        |      |  *  |
E-mail: yury.burkatovsky at telrad dot co dot il        |       \_-_/

On Thu, 16 Sep 1999 address@hidden wrote:

> I'm trying to use the EXTERNAL system to launch w3m on the current link
> (I was hoping I could get it to look at the locally cached file, but that's
> irrelevant at the moment).
> hitting dot just refreshes the link (and I have turned the pausing back on
> to make sure I'm not missing an error message).
> Checking the Configuration Definitions from the = screen, it says
> USE_EXTERNALS                       1
> Which I am hoping is the same as --enable-externs as mentioned above.
> my lynx.cfg contains:
> EXTERNAL:http:/usr/local/bin/w3m %s:TRUE
> (I originally had it as 
> EXTERNAL:http:w3m %s &:TRUE
> but tried putting the whole path and taking off the & to see if it would help.
> As you can tell, it didn't..)
> Any info on how to get the EXTERN functionality would be greatly appreciated!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]