[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Why I am not getting the files imported

From: Terrence Enger
Subject: Re: Why I am not getting the files imported
Date: Mon, 15 Dec 2003 09:58:30 -0500

At 05:17 2003-12-15 -0800, Kayed Alfi wrote:
> All:
> I have imported a populated directory into my
> respository.  I work on WinCVS 1.3.  The files (*.doc
> and *.fmb)  imported fine.  When I tried to checkout
> the files, I get only 1KB of file sizes?
> I run on pserver authentication mode, does this have
> to do any thing with admin privilages?  Please help
> Thanks,

The last time I had a problem like this was back when I was
using bare-naked rcs.  I did my damage during the checkin,
although it only became apparent during the checkout.  So
your problem may be a different one.  Anyway, here are my

Windows, alas, has two ways of recognizing end of a file.
If you have a byte value of decimal 26 in your data, you
must process the file in binary mode.  The file cvswrappers
can make this easier for files you add to the repository
hereafter.  You can mark the file as binary in the
repository using cvs admin
Then, of course, you have to fix up any sandboxes having the



reply via email to

[Prev in Thread] Current Thread [Next in Thread]