[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GCS cleanups

From: Yavor Doganov
Subject: Re: GCS cleanups
Date: Fri, 14 Mar 2008 21:37:31 +0200
User-agent: Wanderlust/2.15.1 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.7 (Sanjō) APEL/10.6 Emacs/22.1 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI) (gNewSense GNU/Linux)

Калоян Доганов wrote:
> 1. The current name of `replaceable_includes' is not meaningful enough.
>    What about renaming it to `localized_includes' or
>    `translatable_includes'?

Both are OK.

> 2. Why ALL_POTS, ALL_POS, ALL_BASE, and ALL_POS_BASE have their names in
>    uppercase?

I don't remember clearly, but initially I thought that it would be
better to have "global" variables as these in uppercase, e.g. "ALL POT
files", "ALL PO files", "ALL basenames", etc.  I'm not sure it's a
good idea.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]