[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Fw: Windows 10 qemu installation problem

From: libr rop
Subject: [Qemu-discuss] Fw: Windows 10 qemu installation problem
Date: Thu, 31 Jan 2019 18:03:39 +0000 (UTC)

I am struck. Waiting for help. Please somebody give some clues where I am going 
wrong. Need this thing working.

   ----- Forwarded message ----- From: libr rop <address@hidden>To: 
address@hidden <address@hidden>Sent: Wednesday, 30 January, 2019, 4:13:37 PM 
ISTSubject: Windows 10 qemu installation problem
 Dear All,
I am new to qemu and want to give it a try. I downloaded qemu from 
https://qemu.weilnetz.de/w64/  and tried to install by running the installer. 
It asks for admin privileges as usual and completes the installation on my 
window 10 PC 64 bit pro. I have also set the correct path in environment 
variables to C:\Program Files\qemu But still when I check qemu from Windows 
PowerShell its throwing CommandNotFoundException. Restarted my machine multiple 
times. Also tried two previous versions of qemu, available at the download link.
Tried it on a windows 7 PC also but the results are the same. My hardware 
supports virtualization. I can run hyper-v, vmware and virtualbox fine.
Kindly help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]