[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Windows 10 qemu installation problem

From: libr rop
Subject: [Qemu-discuss] Windows 10 qemu installation problem
Date: Wed, 30 Jan 2019 10:43:37 +0000 (UTC)

Dear All,
I am new to qemu and want to give it a try. I downloaded qemu from 
https://qemu.weilnetz.de/w64/  and tried to install by running the installer. 
It asks for admin privileges as usual and completes the installation on my 
window 10 PC 64 bit pro. I have also set the correct path in environment 
variables to C:\Program Files\qemu But still when I check qemu from Windows 
PowerShell its throwing CommandNotFoundException. Restarted my machine multiple 
times. Also tried two previous versions of qemu, available at the download link.
Tried it on a windows 7 PC also but the results are the same. My hardware 
supports virtualization. I can run hyper-v, vmware and virtualbox fine.
Kindly help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]