[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] ARM: timedelta # of days is too large: 1000000000

From: Nerijus Baliunas
Subject: Re: [Qemu-discuss] ARM: timedelta # of days is too large: 1000000000
Date: Wed, 11 Jul 2018 13:45:02 +0300

On Mon, 2 Jul 2018 13:45:42 +0100 Peter Maydell <address@hidden> wrote:

> >> Could you please try this with a newer version of QEMU?
> >> (ideally, try with current head of git; we fixed some floating
> >> point emulation issues recently.)
> >
> > I have qemu-2.12.0-0.5.rc1.fc28.x86_64 from fedora-virt-preview repo.
> >
> >> Presumably this code works on real arm hardware ?
> >
> > I don't know. But it worked on earlier qemu (F26, probably F27).
> OK. We definitely had a few floating point regressions in
> 2.12.0 (and that's an rc1 as well, which is earlier than
> the final 2.12 release). I definitely recommend you try head
> of git, because I think there's a pretty high chance we've
> already fixed this bug.

I've just tried 3.0.0-rc0 and it works OK, thanks!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]