[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] Networking with Ubuntu 17.04

From: Narcis Garcia
Subject: Re: [Qemu-discuss] Networking with Ubuntu 17.04
Date: Thu, 15 Jun 2017 11:09:56 +0200

El 15/06/17 a les 10:39, Peter Maydell ha escrit:
> On 15 June 2017 at 07:20, Narcis Garcia <address@hidden> wrote:
>> El 14/06/17 a les 21:13, Peter Maydell ha escrit:
>>> On 14 June 2017 at 18:53, Narcis Garcia <address@hidden> wrote:
>>>> I'm using Qemu 2.0.0
>>>> has anybody experienced networking problems with Ubuntu zesty guest?
>>> The first thing I would suggest is: have you tried a newer
>>> version of QEMU? 2.0.0 is three years old now, and it's
>>> quite possible that the bug you're encountering has already
>>> been fixed. I'd suggest testing with 2.9.0.
>> I use Qemu versions as OS distributions provide during their lifecycle.
> Sure, and that's understandable, but as an upstream developer
> we don't support the older versions. The standard process
> that almost any open source project will use for "bug reported
> against old version" will be to ask the bug reporter to try
> to reproduce with a new version. This is basically because
> as an open source project relying on volunteer effort for
> end-user support, we don't have the resources to investigate
> bugs in older versions.
> thanks
> -- PMM

Tested now with Qemu 2.5.0 with same results.
No newer Qemu versions on Ubuntu LTS, and without network I cannot
install Qemu in a guest to try v2.8 from Ubuntu 17.04 for a nested machine.

Tried both i686 and amd64 architectures for guest too.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]