[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] HW Graphics Accel Problem

From: Owl Owl
Subject: [Qemu-discuss] HW Graphics Accel Problem
Date: Thu, 9 Jun 2016 22:40:17 -0400


I've been banging my head against the wall for a while. I've been writing a script to make setting up qemu environments easier. Yes, i know these exist, but i learn through doing. In any case, I got it mostly working, however i'm having a problem with hardware acceleration.

I've tried hw accel on multiple different VM machine OSes. In general, my qemu line looks like this:

qemu-system-x86_64 -drive <blah> -m 2G -smp 8 -M 'pc,accel=kvm:xen:tcg' -display gtk,gl=on -vga vmware

I've tried different vga options. I've tried no smp options. The KVM accel is working just fine. GTK alone is also working just fine. I successfully compiled QEMU 2.6.0 with --enable-opengl --enable-virglrenderer, verified that both OpenGL and OpenGL_DMA were compiled.

Anyway, what am I doing wrong?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]