[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] kvm instance hangs at boot while starting with iSCSI

From: Mike Lovell
Subject: Re: [Qemu-discuss] kvm instance hangs at boot while starting with iSCSI
Date: Fri, 15 Jun 2012 12:26:33 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20120430 Thunderbird/12.0.1

On 06/13/2012 04:35 PM, Josef Johansson wrote:
OK, so I tried QEMU-KVM 1.1 with -iscsi initiator_name=iqn.... -drive 
file=iscsi://..., still 100% CPU.

So, I have another vector to try, and that is another iSCSI-implementation at 
the server end.

Running against 'SCSI Target Mode Framework (STMF) framework' seems like 
trouble, and running against 'iSCSI Enterprise Target' works.

So maybe libiscsi isn't sending enough data, I'm guessing a wiretap will reveal 

i haven't tried against an STMF target yet. its been on my list of TODO for trying the iscsi block backend but haven't gotten to it yet. it makes me a little sad to hear your having problems with it. i'll try to get to that soon but i've barely used STMF so it will most likely wait till i can get some time with a co-worker to help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]