[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH v2 15/29] tests: rename virtio_seg_max_adjust to virtio_check

From: Philippe Mathieu-Daudé
Subject: Re: [PATCH v2 15/29] tests: rename virtio_seg_max_adjust to virtio_check_params
Date: Fri, 31 Jan 2020 01:05:42 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.2.2

On 1/29/20 10:23 PM, Philippe Mathieu-Daudé wrote:
From: Denis Plotnikov <address@hidden>

Since, virtio_seg_max_adjust checks not only seg_max, but also
virtqueue_size parameter, let's make the test more general and
add new parameters to be checked there in the future.

Signed-off-by: Denis Plotnikov <address@hidden>
Message-Id: <address@hidden>
Signed-off-by: Philippe Mathieu-Daudé <address@hidden>
  .../{virtio_seg_max_adjust.py => virtio_check_params.py}          | 0
  1 file changed, 0 insertions(+), 0 deletions(-)
  rename tests/acceptance/{virtio_seg_max_adjust.py => virtio_check_params.py} 

diff --git a/tests/acceptance/virtio_seg_max_adjust.py 
similarity index 100%
rename from tests/acceptance/virtio_seg_max_adjust.py
rename to tests/acceptance/virtio_check_params.py

Thanks, applied to my python-next tree:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]