[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PULL 00/13] Trivial branch patches

From: Markus Armbruster
Subject: Re: [Qemu-devel] [PULL 00/13] Trivial branch patches
Date: Fri, 10 May 2019 17:04:42 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Peter Maydell <address@hidden> writes:

> On Thu, 9 May 2019 at 09:32, Markus Armbruster <address@hidden> wrote:
>> Alex Bennée <address@hidden> writes:
>> > I couldn't replicate the bug with access to my s390 account so I think
>> > it might be existing build artefact related which is odd.
>> Any ideas on how to debug this further?
> It's consistently failed for me both times I've tried
> to merge the pullreq, on both s390 and ppc (which is
> doing a straightforward 'git merge, then do an incremental
> build out-of-tree'). Alex has access to the s390 box,
> and there's a ppc box in the gcc compile farm...

I tried to reproduce on a ppc64 box in the gcc compile farm, no dice.  I
double-checked config-host.h has #define HOST_WORDS_BIGENDIAN 1.

Clutching at straws...  you say you tried "an incremental build
out-of-tree".  I also built out-of-tree, but it wasn't incremental.
Could you try a non-incremental build just to exclude the possibility
something wonky in your build tree is breaking "make check" for you?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]