[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH] configure: bump glib version to 2.16

From: John Snow
Subject: Re: [Qemu-devel] [PATCH] configure: bump glib version to 2.16
Date: Tue, 10 Mar 2015 13:40:36 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Thunderbird/31.4.0

Adding in Michael Tokarev, I fat-fingered his email address.

On 03/10/2015 01:37 PM, John Snow wrote:
Our qtest suite relies on many functions available only in glib 2.16+.
Even though our base QEMU binary may only require 2.12+, it is confusing
to have two separate version requirements.

Thus, this is an attempt to re-establish a sane baseline for the entire
project at 2.16+.

Signed-off-by: John Snow <address@hidden>
  configure | 2 +-
  1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/configure b/configure
index 7ba4bcb..c38506c 100755
--- a/configure
+++ b/configure
@@ -2748,7 +2748,7 @@ if test "$mingw32" = yes; then
      # g_poll is required in order to integrate with the glib main loop.
-    glib_req_ver=2.12
+    glib_req_ver=2.16
  if test "$modules" = yes; then

reply via email to

[Prev in Thread] Current Thread [Next in Thread]