[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Qemu console doesn't work anymore

From: Hans Schmucker
Subject: Re: [Qemu-devel] Qemu console doesn't work anymore
Date: Tue, 16 Nov 2004 01:16:51 +0100
User-agent: Mozilla Thunderbird 0.9 (X11/20041103)

hetz ben-hamo wrote:

1. Have you tried to use CTRL ALT 2 to switch to qemu console? I just
tried, and it seems to work perfectly (CTRL ALT 1 to switch back to
the main qemu display).

2. Why do you use -std-vga? Cirrus Logic emulation works pretty well on XP.

3. Any special reason you use ISA emulation?

1. Yes, it works for keyboard input, but I use a named pipe to send commands via the KDE start menu 2./3. It's just that I tried it first in standard mode and it wouldn't work, so I tried again with the above parameters and it worked, however I can't restart because I get some disk access error (on the BIOS screen), even after restoring the boot record and boot table via the recovery console (ran chkdsk too). But I made a snaphot directly after the setup and now I just use that. It works, but I still can't reboot or change the hardware for that matter.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]