[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Qemu console doesn't work anymore

From: hetz ben-hamo
Subject: Re: [Qemu-devel] Qemu console doesn't work anymore
Date: Mon, 15 Nov 2004 22:13:54 +0200


3 things that I wonder regarding your command line...

1. Have you tried to use CTRL ALT 2 to switch to qemu console? I just
tried, and it seems to work perfectly (CTRL ALT 1 to switch back to
the main qemu display).

2. Why do you use -std-vga? Cirrus Logic emulation works pretty well on XP.

3. Any special reason you use ISA emulation?


On Mon, 15 Nov 2004 20:39:43 +0100, Hans Schmucker
<address@hidden> wrote:
> I just installed version 0.61 on Suse 9.1 Pro and while I like many of the
> new commandline options, there's one thing that really bothers me.
> It seems like the qemu console doesn't work anymore, I don't even get a
> prompt...
> I'm using WindowsXP Pro as GuestOS, launched with
> qemu -hda /home/schmucker/TheBigOne/WinXP -hdb /home/schmucker/hdb.raw
> -cdrom files.iso -localtime -boot d -isa -std-vga
> _______________________________________________
> Qemu-devel mailing list
> address@hidden
> http://lists.nongnu.org/mailman/listinfo/qemu-devel

reply via email to

[Prev in Thread] Current Thread [Next in Thread]