[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] SDL, GLIBC_PRIVATE error for __libc_sigaction

From: Frederic Bezies
Subject: Re: [Qemu-devel] SDL, GLIBC_PRIVATE error for __libc_sigaction
Date: Tue, 13 Jul 2004 15:23:16 +0200
User-agent: Mozilla Thunderbird 0.7+ (X11/20040712)

Le 07/13/2004 02:53 PM,  Paul Jakma a écrit :

On Tue, 13 Jul 2004, Paul Jakma wrote:

This is on x86-64. Is qemu known to work on 64bit systems? I noticed quite a few integer<->pointer warnings when compiling qemu..

Well, qemu i386 actually works, yay!

Of course it works ;)

However, Solaris (the OS I'm trying to run), hangs before booting the kernel. I'm running 0.5.5, and i notice the 0.6.0 changelog mentions a solaris related fix.

Well, can we download for free a version of solaris x86 ? ;p

Question is, how do i get the qemu configure script to pass -m32 to gcc? I've tried --extra-cflags, export CFLAGS, etc, but nothing seems to work. (config-host.mak has CFLAGS=-m32).


I got the same error when trying to launch an homemade build of qemu on my linux Fedora Core 2...

Frédéric Béziès - address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]