[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] SDL, GLIBC_PRIVATE error for __libc_sigaction

From: Martin Garton
Subject: Re: [Qemu-devel] SDL, GLIBC_PRIVATE error for __libc_sigaction
Date: Tue, 13 Jul 2004 14:36:42 +0100 (BST)

On 13 Jul 2004, Jocelyn Mayer wrote:

> > This is on x86-64. Is qemu known to work on 64bit systems? I noticed 
> > quite a few integer<->pointer warnings when compiling qemu..
> I don't use qemu pc emulation a lot, but qemu-ppc runs fine on my
> x86_64, with a Gentoo distrib, using Linux kernel 2.6.
> I had some issues with PC emulation last time I tried it:
> the BIOS seemed to start to execute then freezed.
> But it's been quite a long time ago...
> I'll retry and tell here if it's better now.

It still does that for me. I'm using gentoo on amd64 also. I have had to 
so a static 32 bit compile and use that for now. (I tried to understand 
the problem, but qemu is a bit beyond my knowledge)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]