[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pyatcron-devel-list] GenericTask class definition

From: Julien Olivier
Subject: Re: [Pyatcron-devel-list] GenericTask class definition
Date: Wed, 19 Nov 2003 11:12:39 +0000

On Wed, 2003-11-19 at 08:31, NICOLOVICI Xavier wrote:
> Julien,
> In the last class diagram you've sent, I've seen that getExecCommand and 
> getExecParameters function have been removed and replaced by getCommand.
> Question: We've said that we will use a naming convention of scripts to 
> identify the ones that are Python plugins. Doesn't it make sense to have a 
> method that will return only the exec command? Shouldn't be more easier (or 
> let say cleaner in code) to build regexp based on the exec command only?

I see what you mean, and I agree. I'll update the diagram ASAP.

Julien Olivier <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]