[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pyatcron-devel-list] GenericTask class definition

Subject: [Pyatcron-devel-list] GenericTask class definition
Date: Wed, 19 Nov 2003 09:31:57 +0100


In the last class diagram you've sent, I've seen that getExecCommand and 
getExecParameters function have been removed and replaced by getCommand.

Question: We've said that we will use a naming convention of scripts to 
identify the ones that are Python plugins. Doesn't it make sense to have a 
method that will return only the exec command? Shouldn't be more easier (or let 
say cleaner in code) to build regexp based on the exec command only?


This e-mail contains proprietary information some or all of which may be 
legally privileged. It is intended for the recipient only. If an addressing or 
a transmission error has misdirected this e-mail, please notify the author by 
replying to the e-mail. If you are not the intended recipient you must not use, 
disclose, distribute, copy, print, or rely on this e-mail.
We take reasonable precautions to ensure our e-mails are virus free. However, 
we cannot accept responsibility for any virus transmitted by us and recommend 
that you subject any incoming e-mail to your own virus checking procedures.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]