[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Openvortex-dev] Driver initialization problem for au8810 in Asus La

From: Raffaele Brancaleoni
Subject: Re: [Openvortex-dev] Driver initialization problem for au8810 in Asus Laptop
Date: Mon, 26 May 2003 19:50:16 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030407


I followed the advice from Jeff and checked out again from CVS.
After a rebuild and a config check, it works like a charm !

Thanks again,


Philipp Matthias Hahn wrote:

On Sun, May 25, 2003 at 01:13:08PM +0200, Raffaele Brancaleoni wrote:

Just to inform you I've run into a problem with the driver initialization on my Asus laptop (L8400-B, equipped with an AU8810).

Same Hardware, but Debian with gcc-3.3 and linux-2.4.21-rc3. I also use
alsa-driver 0.9.3a-2 with the au88x0 parts patched in.

Vortex: hardware shutdown...removed last mix

Here I have "hardware init...."

bad wt fifo reset (0x0001607c, 0x0002dead)!

Same message.

The driver stays loaded, but I cannot play anything (audio devices
exist in /dev/sound/). I tried to load OSS emulation modules, and tried
again, no success again. I checked the mute status with alsa mixer, mixer failed to start.

It works for me. And since friday it works without getting broken after
a short time. Thanks a lot, guys!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]