[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nano-devel] [PATCH] browser: keep selection despite of change in nu

From: Rishabh Dave
Subject: Re: [Nano-devel] [PATCH] browser: keep selection despite of change in number of files in cwd
Date: Wed, 11 May 2016 18:55:27 +0530

On Tue, May 10, 2016 at 9:42 PM, Benno Schulenberg
<address@hidden> wrote:
> On Mon, May 9, 2016, at 17:13, Rishabh Dave wrote:
>> There is one more problem with savannah - I can't update nano repo
>> using 'git pull'. I tried cloning repo of other project but that
>> didn't happen too. However, cloning and pulling works when some other
>> site (I tried Apache). Using '--verbose' while 'git pull' says
>> connection is formed but there is no message further. Is Savannah
>> working fine?
> There are some days that Savannah is sleeping or slow.  I forget
> whether it is Fridays or Mondays or some random day.  It is working
> fine at the moment, for me.

Running 'git pull' wasn't working for me. I thought maybe I made some
mistake while using git so, I got rid of old copy of repo and tried to
get a fresh one. But I am facing same results. Following is what I see
now (on running clone) and previously (on running pull) with

address@hidden:~$ git clone
git:// --verbose
Cloning into 'nano'...
Looking up ... done.
Connecting to (port 9418) ... done.

I waited for a while to check if connection was slow but there was not
result beyond the above dump. Same is for any other repository on
Savannah. I am totally perplexed about this matter. Version of git I
have is latest - 2.8.2. Shall I contact Savannah for this?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]