[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Nano-devel] problems

From: David Lawrence Ramsey
Subject: [Nano-devel] problems
Date: Sun, 17 Mar 2002 20:11:16 -0800 (PST)

I'm having no luck getting nano 1.1.7-cvs to compile.  Using a CVS snapshot 
from a few days ago, I get the following (I'm running autoconf 2.52 and 
automake 1.4pl5, and I do have all the other components needed; I'm running 
Slackware 8.0 with many added components compiled from source):

aclocal: 219: macro `AM_PATH_GLIB' not found in library
aclocal: 310: macro `AM_WITH_NLS' not found in library
autoheader: error: AC_CONFIG_HEADERS not found in
automake: installing `./install-sh'
automake: installing `./mkinstalldirs'
automake: installing `./missing' 7: required file `./' not found error: possibly undefined macro: AM_INIT_AUTOMAKE error: possibly undefined macro: AM_CONFIG_HEADER error: possibly undefined macro: AM_ACLOCAL_INCLUDE error: possibly undefined macro: AC_MSG_ERROR error: possibly undefined macro: AM_PATH_GLIB

I've tried copying over the file from nano-1.1.7, but that only 
eliminates the one error message; I've tried copying over configure from 
nano-1.1.7 and running it after this session, and it still fails 
with several of the above error messages.  I'm probably doing something wrong 
here, but I don't know what it is; could someone please help?  Thanks.

Sluggy.Net: The Sluggy Freelance Community!

Run a small business? Then you need professional email like address@hidden from

reply via email to

[Prev in Thread] Current Thread [Next in Thread]